iPhone problems with YouTube video

los

Well-Known Member
Joined
Feb 23, 2008
Messages
165
Reaction score
73
I am having trouble displaying pages whenever a YouTube video is embedded. The screen turns all black and sometimes plays the video automatically.
 

WalterLinz

Well-Known Member
Joined
Oct 12, 2014
Messages
474
Reaction score
446
I mostly use my phone here too and this happens to me all the time.XD And whenever it happens I have to go open my laptop to see what the video(s) is or to just read the messages on the page.XD
 

Muppetlab

Well-Known Member
Joined
Dec 16, 2012
Messages
702
Reaction score
479
Same here. However i have found the pages load fine when i am not logged in for some reason??!!?? As soon as i log in, i cant view them and so cant add new posts.
 

Phillip

Administrator
Staff member
Joined
Apr 11, 2002
Messages
8,011
Reaction score
3,336
I am having trouble displaying pages whenever a YouTube video is embedded. The screen turns all black and sometimes plays the video automatically.
Thanks for this report. We're looking into this one and will try to get a solution.
 

minor muppetz

Well-Known Member
Joined
Jun 19, 2005
Messages
15,867
Reaction score
2,587
I often get on Muppet Central on my iPhone, and the bottom half appears black for a few seconds if I'm scrolling slowly, but if I scroll fast or keep scrolling past the black part, the screen stays all-black (even if I move up to where it hadn't been black). And not just when I look at posts where a video was embedded.
 

Kermieuk

Well-Known Member
Joined
Mar 4, 2004
Messages
1,459
Reaction score
251
I often get on Muppet Central on my iPhone, and the bottom half appears black for a few seconds if I'm scrolling slowly, but if I scroll fast or keep scrolling past the black part, the screen stays all-black (even if I move up to where it hadn't been black). And not just when I look at posts where a video was embedded.
Has a fix been found for this problem yet? It's really annoying and I'm missing a lot of threads.
 
Top