1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Sesame Street Season 45
    Sesame Street's 45th season officially begins Monday September 15. After you see the new episodes, post here and let us know your thoughts.

  3. "Muppets Most Wanted" Fan Reactions
    After you see "Muppets Most Wanted", read fan reactions and let us know your thoughts on the Muppets eighth theatrical film.

Can't get to MC Forum from MC Home

Discussion in 'Feedback' started by muppetperson, Mar 31, 2011.

  1. muppetperson

    muppetperson Well-Known Member

    I cant get directly into the forum.Usually, I can just click the forum tab and I can go there without having to log in.But now it is prompting for my user name and password without going there, and even when I do enter the details and click OK, it just loops.
    I found a way to bypass the glitch by first clicking the News tab, and then clicking the forum tab.
  2. dwayne1115

    dwayne1115 Well-Known Member

    i want to say that it could be an april fools bit but im not sure.
  3. Slackbot

    Slackbot Well-Known Member

    You can also click the forum link on the bottom of the main page, or go to forum.muppetcentral.com manually.
  4. Phillip

    Phillip Administrator Staff Member

    This should be updated now. This affected the April Fool's menu. Please post here if you experience any issues.
  5. David French

    David French Member

    Login problem

    The following problem has only just occurred to me. I went to access the forum by clicking on the forum link on the Muppet Central banner. When I did, a pop-up box appeared asking me to enter my login name and password; this is the same type of box that you'd get if you belonged to the Members section of an Adult site.

    I went to the News section and clicked on the forum link from there and got taken straight to the forum without the box appearing. What's going on here?
  6. frogboy4

    frogboy4 Inactive Member

    The old flash coding from years back does that, but it shouldn't be doing it now. I'd clear the cache and refresh the page. Otherwise it might be a problem happening internationally. I don't know what it could be. Nothing's changed from the Flash source files for years.
  7. frogboy4

    frogboy4 Inactive Member

    Hmmm. The Remembering Jim menu is up. It must have been after midnight where you are. That wasn't mentioned and that's definitely the source of the problem. You're not crazy. It doesn't work here either.

    I think something was remedied by Phillip on the server side of things years ago, but MC recently changed servers. He'll have to recode the workaround or none of the menus will work. I'd help, but have retired from creative duties here. He fixed it before, he can fix it again without my help. :wisdom:
  8. muppetperson

    muppetperson Well-Known Member

    This happened to me a couple of weeks ago and then phillip said it was fixed.it is now happening to me again and I have logged in the same way, by clicking on News first and then forum.This is getting annoying now and will be scaring off guests from viewing the forum.It is an unsecure way of giving your password and if it happens again, I dont think I will be back.
  9. Phillip

    Phillip Administrator Staff Member

    This issue has been corrected as of 8 am CST this morning. It shouldn't happen again for any of our home page holiday or birthday menus. Thanks for bringing it to our attention.
  10. frogboy4

    frogboy4 Inactive Member

    Yup, it does work now. :)


Share This Page

Entertainment Earth