1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Sesame Street Season 45
    Sesame Street's 45th season officially begins Monday September 15. After you see the new episodes, post here and let us know your thoughts.

  3. "Muppets Most Wanted" Fan Reactions
    After you see "Muppets Most Wanted", read fan reactions and let us know your thoughts on the Muppets eighth theatrical film.

Tablet compatibility issue

Discussion in 'Feedback' started by tutter_fan, Mar 31, 2012.

  1. tutter_fan

    tutter_fan Well-Known Member

    I have a new tablet & use it all the time, but, for some reason, I'm unable to post any replies on the forums. Is this a glitch or something, or am I unable to do it entirely? I have a Toshiba Thrive 16 GB that I just got for my birthday a few weeks ago.
  2. Phillip

    Phillip Administrator Staff Member

    Can you give more info as to what's happening? Do you see the "post reply" editor box or "new post" box to post messages? If so, what happens when you try to post a message? The more specific you can be, the more we can help.

    Also what browser and version number is installed on the tablet? Use this link to check: whatsmyuseragent.com.
  3. Sgt Floyd

    Sgt Floyd Well-Known Member

    What exactly is it doing? Can you see the reply box but you can't click it? I had this problem on my phone. You need to change it to the basic editor by going to your preferences and unchecking the use rich editor box. This might not work for you, but it is worth a try
    Phillip likes this.
  4. Phillip

    Phillip Administrator Staff Member

    Thanks Sgt Floyd. Good suggestion. We won't know for sure what the issue is though until we know what browser is being used.

    Another way to switch the editor is to click on the "use BB code" editor icon in the top right section of the quick reply box (it's the icon with the 2 A letters). This will open the "no formatting" editor.
  5. tutter_fan

    tutter_fan Well-Known Member

    ok. I'm using Opera browser on my tablet.
  6. Phillip

    Phillip Administrator Staff Member

    Did you try changing the text editor as mentioned above? Try it and let us know if you are now able to post messages on your tablet.
  7. tutter_fan

    tutter_fan Well-Known Member

    strange!!!! it does work
  8. tutter_fan

    tutter_fan Well-Known Member

    but would this affect the settings I have for this site on my desktop PC???
  9. tutter_fan

    tutter_fan Well-Known Member

    DARNIT! It definitely affects the settings for the site on my PC as well. Oh well. This is one site I won't be able to use on my Toshiba Thrive if I want to post a topic or reply.
  10. Phillip

    Phillip Administrator Staff Member

    It's only one click to toggle back and forth. When you go back to your desktop, click the "Use Rich Text Editor" link in the quick reply window to switch back.
  11. tutter_fan

    tutter_fan Well-Known Member

    ok! I didn't know about that.

Share This Page